メインメニュー
掲示板メニュー
XOOPS Cube


XOOPS関連書籍
Re: 間違ってバージョンアップしたら

投稿者: @作者 投稿日時: 2005-10-23 19:19:04

sanさんこんにちは

引用:

新規投稿も可能ですが、やはり一覧に表示されません。

これってモジュール管理からのモジュールのアップデート操作をしてないというだけではありませんか?
0.xx系と1.xx系はテンプレートが大きく変更されています。モジュールのアップデート操作をしてやらないとテンプレートキャッシュが入れ代らないので反映されませんよ。
引用:

update後に、admin_topic.php 199行でエラーのエラーが発生し

これは1.xx系で新たに導入したカラムを、データベースから初めて読み込む時の行ですね。1.xx系テーブルへのアップデートは成功しているのでしょうか?
update_0.xx_to_1.xx.phpを実行したときに何かしらエラーはでませんでしたか?
phpmyadminなどでちゃんとテーブルがアップデートされたかどうか確認してみてください。mysql.sql内を見れば1.xx系がどういうテーブル構造になるべきか分かるはずです。
readme.txt内の[旧バージョンからのアップデート]の項目をよく読んで、再度チャレンジしてみてください。

引用:

ちなみに、xoopsは2.0.9-2なのですけど

これは・・・・
BluesBBを使う上では問題になるとは思えませんが・・・
ハッキリ言って、このバージョンのXOOPSはセキュリティーホールだらけですよ。
お使いのサーバごとボロボロにされるだけでなく、踏み台にされて第三者へ迷惑をかける可能性もあります。
即刻、最新のバージョンへ上げるべきです。
ということで目立つとまずので、HPへのリンクは消しておきますね。

名前※
MAIL※
SITE※
題名
メッセージ url email imgsrc image code quote
サンプル
bold italic underline linethrough  



 [もっと...]
パスワード※
オプション ※印の項目をクッキーに保存
 


Copyright(c)2000-2008 by Sting_Band All rights reserved.  |  Design by SevenDays Design